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DESE Photoshop Workshop Summer 2015 
Tonya Skinner  skindawg2@gmail.com 

NOTE: When doing research for new ideas, one of my favorite YouTube channels for tips for Photoshop is Phlearn 

Photoshop and Photography Tutorials. They do an excellent job showing you tips for dealing with all kinds of issues with 

Photoshop. 

Concepts Guides/Packets Index 

Basic Photoshop Concepts 

 Resize 

 Save in PSD/Save for Web 

 Quick Border 

 More Space (Canvas Size) 

 Automatic Fixes 

 Remove Color or Tint Images 

 Crop 

 Sharpen 

 Straighten 

 Rotate/Mirror 

 Add Basic Type 

 Zoom/Move Around (Navigator) 

 Arrange Open Documents 

 Move Tool 

Photoshop Concepts A 

 Adjustments and Adjustment Layers 

 Undo/History 

 Layers Panel and Layer Styles (fX) 

o Create Layer from Effect 

 Styles Panel 

 Transform (and Text Warp) 

o Layer Opacity 

 Brushes 

 Eraser 

 Shapes 

 Clipping Mask 

 Fills—Gradient/Pattern/Solid 

 Color Mode 

 

 

Photoshop Concepts B 

 Magic Wand 

 Refine Edge 

 Marquee 

 Color Range 

 Lassos 

 Quick Selection 

 Opacity 

Photoshop Concepts C 

 Blending Modes 

 Layer Masks 

 Adjustment Layers (masks/spot color) 

 Spot Healing Brush 

 Healing Brush 

 Clone Stamp 

 Patch Tool 

 Blur, Sharpen, Smudge 

 Burn, Dodge, Sponge 

 Smart Objects/Filters 

o Liquify 

Photoshop Concepts D 

 Fonts 

 Installing Fonts 

 Type Tool 

 Character Panel 

 Paragraph Panel 

 Warping Type 

 Type in a Shape 

 Type on a Path 

 Pen Tool 

 Clipping Mask 

 Gradient Type 
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Photoshop Basic Concepts Activity 
Download= Landscape_Packet.jpg 

 

 

 
 

 

Landscape Packet Instructions 

1. Resize image to be 5 inches wide (Image menu) 

2. Enlarge the canvas to add 2 inches of black to the bottom of the image (hint: modify height; anchor current one to 

the top! Image menu) 

3. Straighten the image so it isn't going downhill (Ruler tool) 

4. Crop off the left of the image so it stops after the bands of clouds  

5. Sharpen the image (settings-- 100%, 25 pixels, 0 threshold; Filter menu) 

6. Mirror flip the image so the tree is on the other side (Image menu) 

7. Remove all color from the image (black and white) and give it a neon purple tint (increase saturation!) (Image menu) 

8. Add a border around the image, rough .3 more than the canvas total; the border should be dark purple (Image 

menu) 

9. Add text that says LIVE. Use Gill Sans Ultra Bold, roughly size 85, white. 

10. Add text in the bottom right corner that is your first name. Use Harlow Solid Italic or another "cursive" looking font. 

White, roughly size 30. 

11. Save! (packet1.psd) 

12. Save a web copy to your Portfolio folder. This time, "Save for the Web" and set it to JPG format. Set the percent size 

to about 40% (get JPEG size under 35 KB) and save it as packet1-liveposter.jpg. 

 

 

 

http://classjump.com/s/skinner/documents/Landscape_Packet___Image__practice_.jpg
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Photoshop Concepts A Activity 
Download=  candy.zip 

Background image from http://feelgrafix.com/873020-pretty-backgrounds.html 

1. Open the image Feelgrafixbg.jpg as indicated. Then, create a New Layer to 

Brush on. Name it Brush Purple. 

2. Click the Brush tool (B). Go to the Options and Load Dry Media Brushes 

(append). Then, scroll down and select the Heavy Smear Wax Crayon Brush.  

3. On that layer, draw a squiggly/swirly shape freehand. Erase if you need to until 

you get it where you are happy with it. 

 

 
4. Open the candycorn.jpg image and Arrange so you can see both. Use the Move tool to drag it 

over. Use the Magic Eraser (hides under Eraser) to erase the background. Then, Tint (Image> 

Adjustments> Black and White) to a purple color and position (Move tool) in bottom left 

corner.  

5. Open the candybox.jpg image and Arrange so you can see both. This time, Crop the image so 

you only see the area from the top corner of the Jujyfruits to the bottom corner of the Sugar Daddy. Then, use 

the Move tool to drag it over. Give this image a 30px outside purple Stroke using the Layers panel (fX). 

   Transform to rotate slightly and position as shown. Rename all layers except Background .

 
6. Open the atomicballs.jpg image and Arrange so you can see both. Use the Move tool to drag it 

over. Transform to resize and rotate as shown. Then, add two Layer Styles (fX)—inside pink 10px 

stroke and drop shadow with 20 for distance/spread/size/. Make Black and White (Image menu). 
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7. Add Type in the bottom right corner, roughly 200 pt font that is thick (I used Berlin Sans FB Bold). Then, open the 

choco.jpg image and drag it over. Position right above the Yummy Type layer. Create a Clipping Mask so that the 

food goes inside the letters. Then, on the Yummy layer, add a Bevel and a Stroke to the text (fX). 

 
8. While clicked on the Type layer (Yummy) be sure you have the Type tool selected and on the Options bar at the 

top, Warp Type  for the Flag style. You can use your own judgment on Bend and Distortion. 

 
9. Now, using the Custom Shapes tool, access the Shapes category and draw a Heart shape over the top right 

corner of the candy box image (be sure your tool is set to draw Shapes and not Paths). Note: If the image 

doesn’t appear, your shape might be “trapped” inside the Clipping Mask. If you see an arrow pointing down on 

the Shape layer, just right click and Release the Clipping Mask to fix it.  Then, apply a Style using the Styles panel; 

use one from Abstract Styles (replace or append). 
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10. Open puppylove.gif candy image. Note that this is a GIF image and is in the wrong color mode. If you try to drag 

it over, it’s not going to go! Change the Image Mode to RGB (Image> Mode). Drag it over with the Move tool and 

use the Background Eraser to remove the background. Position along the squiggly line between the two other 

items.  

 

11. Open the chocmaple.jpg candy image. 

Move this image into the main image and 

place in the empty space to the right of the 

candy corn. Transform this with a Warp so 

that is appears to be a flying paper. Add a 

small Stroke and Drop Shadow.  

 

12. Load the Arrows Custom Shapes. Click and 

drag an arrow into the top right corner. 

Give this arrow a Gradient Overlay (fX) with 

pink to purple for the gradient stops. 

 

13. Now, let’s add the razzles.jpg image into the mix. Clipping Mask this image into a shape of your choice and add a 

noticeable Drop Shadow to the shape (fX). Remember, the photo must be right above the shape! 

 

14. Lastly, let’s add a border to the entire page. We’re going to do this a fancy way. Unlock the Background layer 

(double click it to unlock and press OK). Then, add a 30px Stroke (fX; inside). If you wanted the Stroke to go in 

front of everything, you’d have to separate the Stroke (right click the Stroke layer and Create Layer) and then 

move it to the top of the Layer panel stack. 
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15. Here’s the finished design! 

 

 

 

Note: Candy downloads were from either Old Time Candy at http://www.oldtimecandy.com/ or Candy Addict 

at http://candyaddict.com/  

 

I use this practice project as a building point for future activities. For example, when we do the 

Concepts B packet and they learn how to better remove backgrounds, we will add more candy 

that they like to it and they will have to remove the backgrounds with various tools as 

bellringers. 

Related Student Project:  Awesome Stuff Project  

http://www.oldtimecandy.com/
http://candyaddict.com/
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Photoshop Concepts B Activity 
Download=  oreo.zip 

This activity will be similar to the group project, Photo Hashtag Campaign. However, students would select their own 

product and hashtag in groups and individually get their own images. 

Here’s the finished design: 

 

1. Open the stallions.jpg image 

to use as the overall 

background. When doing 

projects and using an image 

as the background, it’s a 

good idea to take a look at 

Print Preview to see how big 

this image would be if 

printed (sometimes it’s huge 

and if you know you aren’t 

going to print it, you can 

resize now and save some 

space). This one is bigger 

than the page. However, switch to Landscape and set Scale to 60% and it should fit nicely when printed. This 

isn’t really resized, but it is set up for printing. File> Print, set as follows, press Done.  
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2. Open man.jpg. Use the Magnetic Lasso to begin the selection by moving around the image (not clicks, just drag 

and backspace if it messes up). It won’t be perfect, but it’s a good starting point for this image because it has 

decently defined edges. Where the edges are too light, set your Lasso options to Add to Selection or Subtract 

from Selection and follow up with a regular Lasso to add in or remove areas. 

 
3. Once the selection is complete (zoom up and check out edges), press Refine Edge on the Options bar.  View it on 

a black background so you can better see the edges and add a slight Smart Radius to help smooth the edges.  

 
NOTE: I generally output to selection just so I can still tweak it a little if I need, but you can just put him out to a 

New Layer if you prefer. 

4. Use the Move tool and drag him over to the base image (NOTE: Always point your tool inside the selection to 

drag). Position in the center at the bottom.  Then, Transform (Control+T), hold Shift, and pull from the corner to 

resize. Accept the change (check) and name the layer man. 

5. One issue when compositing images is that often the contrast or color tones of the images aren’t the same. With 

him, he’s a bit more colorful than the rest of the image. This can be resolved by using a Vibrance adjustment 

layer. We’ll tone down the vibrance a bit so it looks more like he belongs. Click Layer> New Adjustment Layer> 

Vibrance. It will prompt for a layer name. Name it AND go ahead and check the box to “clip” the adjustment to 

his layer so it doesn’t affect the whole image: 

  And turn down Vibrance so he matches the horses. 
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6. Save! 

 

7. Next, add a Drop Shadow (fX) to the man. You can “pick up and move” the Drop Shadow while the dialog box is 

up. So, pull the Drop Shadow way down to be “under” him. 

 
8. Open biteoreo.jpg and select using the Quick Selection tool. This works like a brush.  Brush over the cookie to 

add it into the selection (I do more of a click, move mouse, click again approach). Increase and decrease brush 

size as needed with [ or ]. And, be sure to keep the brush set on Add to Selection as you work. Do not select the 

crumbs. Refine Edge when finished and Refine Radius as needed (preview on black). Then, output to Selection 

and bring over to the document. Place as if the stallions are fighting over it (in the sky). 

9. Add another adjustment to the image. For the Oreo, let’s go ahead and 

pull the Exposure down a bit. It’s a pretty “shiny” image and doesn’t 

match so much. Layer> New Adjustment Layer> Exposure. Be sure to 

“clip” it in (press the check). Then, just pull the Exposure down a tad. 

Your Layers should resemble this 

 

10. Open milk.jpg and select the white background by using the Magic Wand 

tool. When using the wand, the sensitivity is regulated by the Tolerance 

on the Options bar. I set mine at 20.  

Be sure your Options are set to Add to Selection so you can select the 

background AND the little hole in the handle.  Click Control+D to 

Deselect if you mess up and need to start over.  

 Of course, we can see that we 

still have a shadow and some words at the bottom that are not selected. So, switch to the Lasso and set Options 

to Add to Selection and add those in by drawing “loops” around chunks. Now, the full background should be 

selected. However, we don’t want the background to come over to the composite; we want the milk jug.  
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11. To pick the milk jug INSTEAD of the background, Invert the Selection (Select> Inverse or right click and Select 

Inverse) 

 
12. Then, Refine Edge. If you see any areas that were missed, just hit Cancel. Then, Add or Subtract those areas with 

a Lasso and Refine Edge again.  Finally, grab the Move tool and pull it over to the composite. Control+T and 

resize. 

 Name the layer. 

NOTE: Be sure your new layer doesn’t get dragged into the clipping mask. If you see an arrow to the left of the 

Layer, just right click in the blank space to the right of the layer name and Release Clipping Mask. 

13. Now, if you feel this needs an adjustment, feel free to add an Adjustment layer (Layer> New Adjustment Layer) 

if it’s too bright, Brightness/Contrast is a good one to try). Be sure to “clip” it in! 

14. Open oreostack.jpg. Use the Quick Selection brush set to Add to Selection and zoom up close to select. This 

should select fairly well. However, if you need to add in or “create” any of the white part of the cookies outlines, 

I would suggest the Polygon Lasso (works like dot to dot; click, let go, move mouse, click) for that task since you 

need straight lines. Refine Edge and do a little Edge Detection/Refine Radius before grabbing the Move tool and 

dragging it over. 

 Control+T and resize. Name the layer. 

15. Open oreologo.jpg. This should select very easily using Quick Selection and brushing over the logo words. Refine 

Edge and Move over. Position in top right corner. Name the layer. 

16. Now to add the finishing text. Use the Type tool and set the Options to a cool font of your choice. I like Babas 

Neue Regular. Click once in the top corner to create point text and type WHEN IT’S WORTH IT, YOU KNOW. 

Press check to accept and use Move tool if needed to position in the corner. 

17. Go back to the Type tool and (while still clicked on that layer) access Warp Text on the Options bar. Then, 

warp it to your liking using the Flag warp: 

 
18. Finally, use the Type tool again and click once in the bottom left corner. Add #OREOBATTLE and accept. Move, if 

needed. 

19. Save! 
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20. Here’s my finished project! 

 
21. Save for Web: If you were posting this online for a portfolio, you would want to save this into a web format (JPG 

is preferred). Click File> Save for Web and then adjust the format (top right) to JPEG and HIGH or VERY HIGH. 

 
And, typically if you are posting online, you won’t want the image to be huge (not bigger than a screen, right?). 

As a general rule, I like to set the width to about 800px: 

 
The bottom left will show you how big the image will be (storage size wise). If you are trying to stay under a 

certain number, you can modify your quality accordingly: 

 

Sample student project for the Photoshop Hashtag Project  

http://dbmurphy.snack.ws/photo-hashtag-campaign.html 

Photo Credits: 

Oreo Stack http://www.howsweeteats.com/wp-content/uploads/2011/02/oreos1-1.jpg 

Bite Oreo https://michenervolunteervoices.files.wordpress.com/2015/02/oreo2.jpg 

Milk http://www.economicfreedom.org/wp-content/uploads/2013/01/milk.jpg 

Stallions http://assets.nydailynews.com/polopoly_fs/1.1084706!/img/httpImage/image.jpg_gen/derivatives/gallery_1200/wild-stallions-fight.jpg 

Man http://static.wixstatic.com/media/5b22fb_c94cacef86034a49aa7d24b73a10e565.jpg 

Oreo Logo http://www.52image.com/uploadfile/logo/N/NABISCO%20OREO.jpg  

 

http://www.howsweeteats.com/wp-content/uploads/2011/02/oreos1-1.jpg
https://michenervolunteervoices.files.wordpress.com/2015/02/oreo2.jpg
http://www.economicfreedom.org/wp-content/uploads/2013/01/milk.jpg
http://assets.nydailynews.com/polopoly_fs/1.1084706!/img/httpImage/image.jpg_gen/derivatives/gallery_1200/wild-stallions-fight.jpg
http://static.wixstatic.com/media/5b22fb_c94cacef86034a49aa7d24b73a10e565.jpg
http://www.52image.com/uploadfile/logo/N/NABISCO%20OREO.jpg
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Photoshop Concepts C Activities 
All files in retouch.zip 

Removing Objects and Removing Redeye 

1. Open retouch-twister.jpg. We will rotate the image, crop, remove the distracting background elements, adjust the 

redeye issue, and provide an overall image adjustment.  

2. First, to rotate, click Image> Image Rotation> 90 Counterclockwise (CCW) 

3. We will eventually crop this down, but for now, let’s go ahead and take care of removing the outlet on the wall. 

First, with the common retouch tools, you must modify the Properties bar to Sample All Layers (it will either be a 

check box or a drop down menu). The outlet can be accomplished with the Spot Healing Brush as follows: 

a. Make a New Layer (Layers panel); call it fix outlet 

b. Click Spot Healing Brush  

c. Set Properties to Sample All Layers and Content Aware 

 
d. Start brushing over the outlet… and then let go… 

  Look, all gone!   

e. To be sure you did this on a new layer, toggle the eyeball off and on to see your before and after 

f. Having odd results? In older versions, the tool isn’t as accurate. If you are using older versions consider just 

clicking on the background layer, selecting the plug, and pressing Delete. Then, select Content-Aware Fill. 

4. Now, let’s attack that picture frame: 

a. CC 2014 Version: There is a new tool called the Content-Aware Move tool. It’s magic. 

 
i. Make a New Layer called no frame 

ii. Hold Spot Healing Brush to access Content-Aware Move Tool and draw roughly around the frame 

area (be sure “Sample All Layers” is checked on Properties bar) 

iii. Pick it up and move it down; it should heal itself. This is really cool if you want to move something. 

iv. Press Delete and it will disappear! 

b. CS5 Version: You can do it this way in both versions, honestly. But, it’s not “non-destructive” so if it doesn’t 

work out, you can’t delete a layer and start over. You’ll have to just Undo.  

i. Click on the original background layer 

ii. Use a Lasso and roughly draw around the object to be removed 

iii. Press Delete.  

 Set to Content-Aware and press OK. 
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c. Repeat this process to remove what you can of the pink house. However, it will likely not work out well and 

will require additional work.  

5. There are a few potential tools for this—Healing Brush or Clone Stamp. Healing Brush blends with the underlying 

information as you paint; Clone Stamp is pretty much like a copy/paste paintbrush.  

a. To remove the pink house, start with the Clone Stamp tool on a New Layer. Call it Clone House.  

b. Set Properties bar to Sample All Layers 

c. Set the Clone Stamp brush option to soft 

d. If you still see parts of the house, we need to paint over it to get it out of there. To use this tool, hold Alt and 

click on a “good part of the wall” and then paint with the good wall over it. Repeat process redefining (Alt 

clicking) to match up spots as needed. When painting in the carpet and the woodwork, be sure to match the 

lines.  

e. After using Clone Stamp, touch up with Healing Brush. The Healing Brush works like the Clone Stamp except 

it doesn’t just “copy/paste” stuff. It will try to blend. This is what I use after I Clone to make the edges of the 

area blend better. Again, hold Alt and click to define a source first. Then, paint where you need a blend. 

6. Check out the difference! NOTE: I also added an overall Levels Adjustment layer to lighten and contrast) 

     

7. Finally, Crop the image as shown below. Use the Crop tool  and then 

click and drag to draw a box around the area you want to keep. Press 

check or Enter to accept the crop. Or, you can set it to a 4 x 5 crop size on 

the Properties bar: (NOTE the clear button if crop is not letting you 

freehand crop an image) 

  
8. Lastly, let’s handle the red-eye. They have a Red-Eye tool under the 

Healing Brush. However, I don’t like it. It just makes the whole pupil black: 

 Not good.  
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9. So, here’s my red-eye solution: 

a. Create a Hue/Saturation adjustment layer  

b. Then, click Colorize and adjust the sliders until you find the right eye color. In our example, she has brown 

eyes. Don’t worry that the whole picture is brown right now.  

 
c. Click on the Layer Mask that is making everything brown and press Control+I. This makes all the brown go 

away and fills it in black: 

 
d. Grab a white Brush and click on the Layer Mask thumbnail (the black box). Be sure the title tab says Layer 

Mask. Then, paint in a soft brush over the red eye to recolor to brown. If you mess up, switch to black to 

“paint out” any mistakes. 

e. Finally, if needed, double-click the Hue/Saturation icon on that layer to modify the color if it needs to be 

darker or brighter.  

10. Save and you’re done! 
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Fixing Slight Blur and Removing Wrinkles 

 

1. Open retouch-prettymom.jpg. This is a professional picture of my darling mother. The picture (to me) has a 

slight blur on the eyes (that’s bad for the focal point!) and when we fix that, it will emphasize pores and wrinkles 

more than necessary. So, let’s fix both of those issues. 

    
2. On the background layer, let’s convert it to a Smart Layer (right click> 

Convert to Smart Object). Then, apply a “smart” Smart Sharpen (Filter> 

Sharpen> Smart Sharpen). A dialog box will appear and you can set to what 

you feel looks good. I went with 104% and 1.8 px. This may really show the 

pores and such but what you need to focus on it getting the eyes into good 

focus. I named the layer BG Sharpened. 

3. Right-click and Duplicate the layer—name it copy for smooth. Then, right-click and Rasterize the layer (we need 

the sharpen merged with the background). 

4. Next, we will do some strange stuff to this layer and it will, in 

effect, create a “blurry” layer that we can paint onto the original 

image to create a smooth complexion.   

a. Click the new layer and click Filter> Other> High Pass 

b. It will look crazy, but make it pretty sharp but not overly 

sharp; I went with 4.8 

c. Invert the layer (Control+I or Image> Adjustment> Invert) 

d. Change the Blending Mode (Layers panel) to Overlay; you should see a blurry image 

e. Hold Alt and click the Layer Mask button at the bottom of the Layers 

panel. This will create a Layer Mask that is filled in black on the copy 

layer and the blur will go away. The black “hides” the blurry layer. 

f. Grab the Brush (B) and set the Foreground color to white and your 

brush to very soft.  
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g. Be sure to click ON THE MASK (the black box). You will know because the title bar/tab will say Layer 

Mask. Then, point to the face and start painting in the “blurriness” to fix the areas that need it. Change 

brush size using [ and ] as needed. If you mess up, just switch to black instead of white and paint over it, 

which changes it back. (NOTE: pressing D will reset the colors to black and white and pressing X will 

switch foreground/background) 

  
h. If it seems “too strong” of a blur, pull the Opacity on that layer back some to your liking. 

 
5. That’s basically it. Save and close! 
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Dealing with Acne in Photoshop 

1. Open facial.jpg image and we’ll retouch this girl with some cystic acne.  

NOTE: This photo was taken from this website-- http://health-advisors.org/  

 

2. One of the biggest issues with acne (if this is “no makeup” acne) is redness. With images (especially of males 

since they typically do not wear makeup) you can fix most of the issues, other than smoothing, by altering the 

redness in the photo. Let’s use a Hue/Saturation adjustment layer to tone that down.  

 
Set adjustment to Reds only and up the Hue into a crazy green and Saturation really high. Then, drag that 

bottom slider until it really shows the blemishes (and lips, since they are red) in a crazy color. That’s the area we 

need to chill out.    

3. Now that we’ve found the area, adjust the Hue, Saturation, and Lightness until you get a natural mix. Here’s 

mine: 

 Ignore the lips for now; we’ll fix that vampire vibe. 

4. Now, grab a black, soft Brush tool and click on the Layer Mask (the white box).  Paint over the eyes and mouth to 

put that color back in: 

  
5. Make a New Layer at the top called retouch. Use the Spot Healing Brush (set to Proximity Match in Properties 

Bar and check Sample All Layers) to touch up the blemishes. Zoom up and do this slowly, zapping each with an 

http://health-advisors.org/
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appropriate Brush size. Use the bracket keys [ and ] to make it bigger or smaller. 

 
6. Finally, let’s try to smooth out the overall look. Be careful on this step as this is where the “too airbrushed” look 

can happen if you aren’t careful.  First, we have to merge all of this together, so in the Layers panel, click Flatten 

Image. 

7. Right click and Duplicate the layer. Name it copy smooth.  Then, you will go through the same steps as wrinkle 

reduction: 

a. Click the new layer and click Filter> Other> High Pass 

i. It will look crazy, but make it pretty sharp but not overly sharp; I went with 8.7 

j. Invert the layer (Control+I or Image> Adjustment> Invert) 

k. Change the Blending Mode (Layers panel) to Overlay; you should see a blurry image 

l. Hold Alt and click the Layer Mask button at the bottom of the Layers panel. This will create a Layer Mask 

that is filled in black on the copy layer and the blur will go away. The black “hides” the blurry layer. 

m. Grab the Brush (B) and set the Foreground color to white and your brush to very soft.  

  Be sure to click ON THE MASK (the black box). You will know because 

the title bar/tab will say Layer Mask. Then, point to the face and start 

painting in the “blurriness” to fix the areas that need it. Change brush 

size using [ and ] as needed. If you mess up, just switch to black instead 

of white and paint over it, which changes it back. 

 

  

8. If it seems “too strong” of a blur, pull the Opacity on that layer back some to your liking. 

 

9. If you need a little more color, just add a Vibrance adjustment layer.  

10. Check it out! 
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Teeth Whitening Guided Activity 

1. Use the sample image teeth.jpg and we will fix his teeth a bit 

NOTE: This photo was taken from this website-- http://justsmile.ca  

2. Select teeth using whatever tools you prefer (I start with Quick Selection and then follow with Lasso on 

add/subtract); refine edge and feather a bit. Press OK. 

3. Create a New Group (folder) with the area selected. Then, on the Group button on the Layers panel, just click 

the Layer Mask button so it turns that entire group into a Layer Mask. Any changes in here will only apply to the 

teeth now.    

4. My best attack on yellowed teeth is a Photo Filter Adjustment Layer. It appears that adding a Cooling Filter 

(blue) is a great way to counteract yellow.  

  This typically takes care of most 

yellowish teeth. 

If you want to go one more step to 

“brighten” the whites, you can add 

(gently, please!) a Brightness/Contrast 

Adjustment layer. Just be careful not 

to brighten too much or it will look 

fake.   

 

5. Finally, for fun, you could do a little “teeth fixing” (braces, 

anyone?) and try to reshape the teeth. First, right click the original teeth layer and 

Duplicate. Name it braces.  

6. On the braces layer, zoom up so you can really hone in on the teeth and then click 

Filter> Liquify (you may have to Zoom again once that window comes up; look for 

the magnifying glass). Then, access the Forward Warp tool  

 

Ever so gently and gradually, use the tool to “push” pixels to adjust some of the more crooked areas or 

anywhere that you perceive as “too much gums” or “too fang-y” and press OK when complete. 

7. You may notice that you need to touch up some of those adjustments as they are no longer being “whitened” by 

the group. It’s an easy fix (or, in the future, do the straightening first!). Click on the “Group 1” layer mask (the 

black and white blob) and grab a white soft Brush tool.  

        

8. Before whitening/straightening  After 

 

 

  

 

http://justsmile.ca/
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APPLICATION PROBLEM—You Try! 

Open this family photo, retouch-family.jpg. Modify the girl at the right using the tips and techniques. 

Before     After  

 

Me and My Brother (blemish retouched his neck, retouched our crow’s feet and smoothed skin; whitened his teeth) 

Before  After  

 

 

  



 pg. 21 

Photoshop Concepts D Activity 
Download=  fontposter.zip 

This activity will be similar to the Fun Fonts project, but is a good “example” to do with the group to practice the 

concepts from the packet. In the Fun Fonts project, students would download their own fonts, find their own inspiration, 

and use the guidelines to determine their original layouts. 

Here’s what we are working on (or something like it).  Notice this is a picture with the grid showing to help you figure 

out where to place objects: 

 

 



 pg. 22 

1. Create a New Document as follows: (this is for legal sized paper) 

 
NOTE: If I was printing this professionally, I would set resolution to 300ppi instead, but it takes up double the 

space. 

2. To create the background, let’s create a deep navy blue pattern. Access the Paint Bucket and set fill to Pattern 

on the Options bar.   (I used Erodable textures category, but any will do) 

Then, to recolor, add a Hue/Saturation adjustment layer set to Colorize and adjust settings until you get the look 

you like: 

 
3. To make this easier to line up, let’s use a Grid. Set View> Show> Grid. It’s a bit crazy, so let’s change the settings 

under Edit> Preferences> Guides, Grid, and Slices. Set to every 2.125 inches with 1 subdivision (that’s 4 sections 

since paper is 8 ½ inches wide and 8.5/4=2.125). 

 
4. Next, we’ll do a faint Vignette effect, which makes the edges of the 

background appear just a tad lighter or darker. Right click the 

Background layer and Convert to Smart Object. That layer will be 

called Layer 0. Then, add a Lens Correction Filter (Filter> Lens 

Correction; click Custom tab and set Vignette). Modify the Vignette 

Amount to either darker or lighter edges (whichever you prefer).  

Click OK and see your results. SAVE! 
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5. Next, we will install the fonts we will use. I’ve provided them for you in the folder, but fonts were downloaded 

from http://thefonty.com    Abraham Lincoln, Fernando Forero-Asfalto, Homestead-Display, and Streetwear. 

Save your work in Photoshop and exit temporarily. Install fonts (double click the font file and click the Install 

button). Then, reopen Photoshop and your project. 

 

6. Lock each of these layers so we don’t accidentally select them. Click the 

layer and press the padlock button on the Layers panel. Click on the 

topmost layer before you continue.  

 

7. Since we already have a plan, let’s start with placing the gold embellishments (shapes) on the page.  First, pick 

the Custom Shapes  tool on the Toolbar, Then, load the CSH file called sks-dividers by pressing the drop 

down arrow on the Options bar and clicking the pull out menu, then Load Shapes. 

  The top divider is “Shape 24” so pick it, select a gold color, and click 

and drag to draw it at the top. Then, add a Bevel layer styles (fx) to the layer and Name it. Remember, Control+T 

to resize and Move (V) tool to reposition. Lock the layer when it’s good. 

 

8. At this point, it might be good to know how to make it easier to deal with multi-layer layouts. I strongly suggest 

NOT using this in your early workings in Photoshop because it can make you mess up! However, you can set the 

Options bar (on the Move tool) to Auto-Select Layers 

and to automatically Show Transform Controls. If you 

use this option, it is a good idea to Lock layers as you 

work so you don’t accidentally move them around.  

 

9. Now, create another gold shape (the wavy box at the bottom). This is from the SuziQ35 Custom Shapes (which 

you have not loaded yet, so load it!) and should be Shape 141. Add a Bevel fX.  Name and Lock. 

 

10. Finally, place one more Custom Shape, the divider that comes up from the wave (between You and Love). It’s 

Shape 27 from the sks-dividers, which you already have loaded. You’ll have to transform this to turn it 

(Control+T and hold Shift while rotating until you get a perfect 90 degrees). Add a Bevel fX.  Name and Lock. 

 

11. Next, let’s skip to the text that’s in the middle, just so we can get better idea of space as we lay this out. We will 

insert Type that is in two separate point type boxes—It’s About Making and Calculations—using Homestead 

Display as the font. The top font size should be roughly 55 and the bottom one 79 (Use the Character Panel as 

needed). We will warp these momentarily. Make the top one white and the bottom one a pale blue.  

 
 

http://thefonty.com/
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12. To warp, you must be on the Type tool and clicked on the layer. Click the It’s About Making layer and then the 

Type tool. Then, click Create Warped Text  on the Options bar.  You should pick the Arc Lower option 

because we want the top to be flat, but the button to arc. Don’t worry that the letters will be smashed at this 

point. And try to remember the bend amount (I used -22%).  

 
 

13. Accept the transformation and then make this taller (resize) so the words are more readable before you move 

on. 

 

14. Choose the other layer. Warp this to be the Arc Upper and try to match the outline. Then, resize to line up the 

edges. 

  Then, Move these to be in the middle of the page. The 

capital I should be cut in half by the third horizontal gridline. Once it’s set, Lock the layers. 

 

15. Now, start at the top and create the first two lines of Type. Life is in the Streetwear font, roughly size 126 and 

white. Isn’t About is in Abraham Lincoln font, roughly size 114 and gold. Notice that Life is on a higher layer (the 

F is going in front of the other layer’s letters).  

 

16. The L in Life is taking up lots of space. You 

can reduce space between two 

characters/letters by adjustment the 

Kerning of the letter pair in the Character 

panel. Using the Type tool, click between 

the L and the I in Life. Then, adjust the 

Kerning negatively (I used -140).  

 

 

17. If it all looks good, Lock the layers!  (Notice that Isn’t 

About should be just a little bit above the second 

horizontal gridline). Save! 
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18. Next, add the Type Avoiding Risks to the gap between the top and middle words. Use Asfalto Regular font, size 

126, in the pale blue. Then, apply a gentle Squeeze Text Warp : 

 
19. Add the two white arrows from the Custom Shapes, Arrows category (Arrow 12) around Avoiding Risks (be sure 

to Edit> Transform> Flip Horizontal or right click and Flip Horizontal on the opposite side after you duplicate it).  

 
Name and Lock these layers! 

20. Next, add the three Type layers for the 

ampersand (Abraham Lincoln, size 161, 

white), Going (Streetwear, size 58, white) 

and All In (Abraham Lincoln, size 117, 

gold). Position as you see and leave space 

for the small arrow. Transform the two 

stacked words after you type them in so 

the right edge lines up as shown.  Lock. 

21. Draw Arrow 19 from Custom Shapes, Arrow category. It should have a Gold 3 pt stroke and no fill (which in CC, 

there is a button on Options to set the Stroke color; in older versions you may have to add a layer style-fX for a 

Stroke and then change the layer to 0% fill on the Layers panel). Control+T and Flip Vertical to flip it over.  Lock. 

CC version  

Others   
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22. Now, unlock the All In layer. We are going to fill it with a chevron pattern using a Layer Style (fX) called Pattern 

Overlay . We will load a pattern (PAT file) called Black and White patterns (Zooll graphics 

http://zooll.com/goodies-black-and-white-patterns/).  Click the drop down by the Pattern box to load the PAT 

file. Then, you’ll notice it’s the wrong color and too big. Modify the Blending mode to Lighter Color so the gold 

shows and drop the Scale way down so the pattern isn’t so big.  

  
Once you are happy, Lock it up! 

23. Save! 

24. Now, add the two Type boxes for with the (Streetwear, pale blue, size 48) and things (Abraham Lincoln, white, 

size 132). Size the top box from the right edge to line it up with the S in THINGS. Position and Lock. 

25. Click and hold the Type tool to reveal the Vertical Type Tool.  

Then, click and type the word YOU in the pale blue font 

(Homestead Display font, size 52).  

26. All that’s left is the word Love! Notice the letter O has been 

changed, but go ahead and use the Type tool (switch back to 

Horizontal Type instead of Vertical) and type Love (Alfalto Regular, 

size 172, white). It may hang off and you may need to unlock and 

resize the heart decoration if you need some room.  

   
27. Next, select the O with the Type tool. In the Character panel, modify the 

Size to be 145 and Baseline Shift it so that the O scoots up (but not past 

the top of the L and V (I used 22pt).  

28. Finally, we need to scoot the O in so it is on top of the L. Click between 

the two letters and modify the Kerning to be negative. 

 
29. Then, grab the right edge of the text box with your Transform handles and pull in so that it is not hanging off the 

page and has a little space. 

30. That’s it! Save! (if putting on web, Save for Web as JPG) 

  

http://zooll.com/goodies-black-and-white-patterns/
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Sources for Downloads: 

 Divider Shapes (sks-dividers). Download from-- http://suziqcreations.com/divider-shapes/ 

 Design Elements Shapes (suziq35). Download from-- http://suziqcreations.com/design-element-labels-1  

 Fonts from http://thefonty.com 

 Pattern from http://zooll.com/goodies-black-and-white-patterns/ 

 

http://suziqcreations.com/divider-shapes/
http://suziqcreations.com/design-element-labels-1
http://thefonty.com/
http://zooll.com/goodies-black-and-white-patterns/
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Just crediting the idea for this poster, which I got from this blog:   

 https://gayecrispin.wordpress.com 

 

 

 

 

  

Another Practice Fonts Poster—Letter paper size (using one downloaded font called Lavenderia Regular and the stock 

Ornaments Shapes) 

     

Inspiration from this blog: 

 http://cleopotrasargentinas.blogspot.com/2013/02/tansimplecomo.html  

 

 

https://gayecrispin.wordpress.com/

